暂时慎用Foobar0.9.6

今天发现这个东西出了0.9.6的正式版,我真是感叹啊,beta了多少了,终于正式了。抱着尝鲜的态度,我把它拽下来安装试用。结果真的囧到我了,运行的时候居然被他告知,我的TTA输入插件和Infobox插件无法正常工作,是因为插件的版本和它不兼容。我他喵的就%^&*%^……

:1: 居然不兼容,搞不懂0.9.6哪里做了大更新,changelog那满篇的英文我也懒得看。对于我这个经常下无损,而且tta格式不少的人,这无疑是一个打击,看来只能暂时放弃0.9.6了,等着插件们跟进更新吧,啊哈哈哈…………

“暂时慎用Foobar0.9.6”的6个回复

  1. 啊啊啊…………一失足成千古恨,评论竟然编辑不了。
    上面出现了错字,应该是Wave Pack。

  2. 貌似foobar的插件开发,dll编译的时候也是弄个版本标头的
    估计版本标头校验出错,于是就不能用了。。。
    有源码的话就好办,改掉版本标头然后重新编译个可能会可以使用
    其实这事,google下foobar插件应该有人解决了吧(望天)

    PS:估计沙发他是被Love&Peace洗脑了(银魂)
    Wave Peace(咋又多个e)

  3. 其实自己拿来Plugin的源代码,用新版的SDK重新编译一下就可以了,只不过自己懒得动手
    :13: ……

  4. 最新的是0.9.6.7.安装后什么也不支持,比如dts…还有安装了ui连乐辞装了也没反应.还有mac下貌似不支持foobar吧,真不知它更新了什么东东… :18:

发表评论

电子邮件地址不会被公开。 必填项已用*标注