闲的EP把程序升级了……

:1: 就是这样,把WordPress从2.5升级到2.6.3了……

:18: 很久也没上来写东西了,懒得写,而且也不知道写啥,日子过得几乎都一样……

:1: 该死的记事本,用它编辑php文件保存之后,总是给我出问题,害的我升个破程序弄了好久,总是出现错误警告,搜了一下才知道原来是它的原因……

“闲的EP把程序升级了……”的2个回复

  1. notepad会在utf-8编码的文件头部加bom,而php处理不了bom,所以就出了问题。用notepad2或者notepad 都可以,我在windows下就用notepad2的。
    话说,你怎么不装2.7b呢?

发表评论

电子邮件地址不会被公开。 必填项已用*标注