暂时慎用Foobar0.9.6

今天发现这个东西出了0.9.6的正式版,我真是感叹啊,beta了多少了,终于正式了。抱着尝鲜的态度,我把它拽下来安装试用。结果真的囧到我了,运行的时候居然被他告知,我的TTA输入插件和Infobox插件无法正常工作,是因为插件的版本和它不兼容。我他喵的就%^&*%^……

:1: 居然不兼容,搞不懂0.9.6哪里做了大更新,changelog那满篇的英文我也懒得看。对于我这个经常下无损,而且tta格式不少的人,这无疑是一个打击,看来只能暂时放弃0.9.6了,等着插件们跟进更新吧,啊哈哈哈…………

MPC到底是什么

已经有不止十个人问过我,「暴风就是MPC吗?」。对于这个问题我回答的都快要恶心了,但是还有很多人搞不清暴风影音和MPC之间的关系,所以干脆在这里写一篇区别文,以后谁再问直接丢链接给他好了……

继续阅读“MPC到底是什么”

闲的EP把程序升级了……

:1: 就是这样,把WordPress从2.5升级到2.6.3了……

:18: 很久也没上来写东西了,懒得写,而且也不知道写啥,日子过得几乎都一样……

:1: 该死的记事本,用它编辑php文件保存之后,总是给我出问题,害的我升个破程序弄了好久,总是出现错误警告,搜了一下才知道原来是它的原因……