QQ中转站 for firefox插件的问题

话说疼讯N久之前就发布了for firefox的QQ中转站插件,但是我一直也没有发现他让我安装= =
于是前几天在学校机房上机的时候,上QQMail看一眼发现他让我安装插件。
当然学校的机器是XP,我自己装了个Firefox。
回到宿舍继续研究,才发现,这个破插件还认系统。Vista和Win7统统不行,需要用兼容性模式来运行Firefox才能使用这个破插件,真那啥……

《QQ中转站 for firefox插件的问题》有1个想法

  1. Mozilla/5.0 (Windows; U; Windows NT 5.1) Gecko/20070309 Firefox/2.0.0.3

    因为agent的格式如此,然后tx那帮人设置的判定太那啥
    结果导致这样的悲剧
    以上:7:

发表评论

电子邮件地址不会被公开。 必填项已用*标注